Rob_T

Microsoft Visual Studio 2017 now supported for CA Gen 8.6

Blog Post created by Rob_T Employee on Nov 28, 2018

MS Visual Studio 2017 is now supported with Gen 8.6. The technical requirements have been updated.

 

The following PTFs are needed for MS VS 2017 support:

BTN86113, CCN86104, RTA86107, RTN86117, and TSN86116

 

We are also working on official support for MS Build Tools 2017... More to follow.

 

 

Best Regards,

 

Rob Thompson

Outcomes