Nolio KB: Unable to locate theme engine in module_path: "pixmap"

Document created by MaryGreening on Jul 8, 2014Last modified by Leonard_Rawat on Apr 20, 2015
Version 2Show Document
  • View in full screen mode

Nolio Official KB:I got a "Gtk-WARNING**: Unable to locate theme engine in module_path: "pixmap", while installing a Nolio agent on ubuntu 11.x. What do I do?

You are missing the Pixbuf package, Run "apt-get install gtk2-engines-pixbuf " and Install again.

 

This document was generated from the following discussion: Nolio KB:I got a "Gtk-WARNING**: Unable to locate theme engine in module_pa

Attachments

    Outcomes