Tech Tips: Browser Compatibility Error When trying to Access CAPC with IE

Document created by Christopher_Walsh Employee on Aug 7, 2014Last modified by SamCreek on Dec 17, 2016
Version 2Show Document
  • View in full screen mode

When trying to access CAPC using Internet Explorer you may receive a message like:

"Your web browser is not compatible with this product. You must install a more recent version of this browser to run CA Performance Center. Or if your browser is running in Compatibility Mode, switch it back to normal mode."

Solution:

This will occur if you have IE8 or IE9 Compatibility Mode enabled for Internet Explorer.

To disable this, hit the "F12" key from within the browser which will pop up a window at the bottom of the IE window.

Select the "Browser Mode" button and select either "Internet Explorer 8" or "Internet Explorer 9" and this will reload the page and you should then be able to view the CAPC page you were trying to load.

This document is also available on Support.ca.com via the link below:
TEC585366

 

 

 

This document was generated from the following discussion: Tech Tips: Browser Compatibility Error When trying to Access CAPC with IE

Attachments

    Outcomes