Tech Tip: Why some times  deleteArchiveLogs is disabled by itself

Document created by Yulun.Zhang Employee on Sep 4, 2014Last modified by SamCreek on Dec 17, 2016
Version 2Show Document
  • View in full screen mode

You need to run the command of nhSaveDbConfig –list to see if you have enabled incremental saves. With incremental saves enabled, the scheduled Delete Archive Logs job is disabled by default. Please disable all incremental saves to keep deleteArchiveLogs stay enabled.

Attachments

    Outcomes