Tech Tip - During update to eHealth 6.3.2.07, I am not prompted for the oracle base software.

Document created by Rich_V Employee on Jan 15, 2015Last modified by SamCreek on Dec 17, 2016
Version 4Show Document
  • View in full screen mode

 

Tech Tip

 

During the upgrade of eHealth from 6.3.x.xx to 6.3.2.07 I do not get prompted for the path to the oracle base software.

 

Instead I am only prompted for the path to the oracle update software.

 

 

 

Why am I seeing this?

 

*

 

Oracle kits are now a complete install, much like the eHealth software.

 

So the oracle 11.2.0.4 update kit is also a complete install.

 

Therefore the base is not needed for an update.

 

It will only be needed for fresh install of 6.3.2.07.

 

( the reason you need the base media for a fresh install is due to the way we install the oracle client.)

 

 

 

*

 

If you are doing an update of eHealth 6.3.2.xx to 6.3.2.07, you do not need to download the oracle 11.2.0.4 base software.

 

 

 

*

 

 

 

Attachments

    Outcomes