Tech Tip: SNMP 2.0 Connector Documentation contains misleading information

Document created by PFagan Employee on Mar 23, 2015Last modified by PFagan Employee on Mar 23, 2015
Version 2Show Document
  • View in full screen mode

On Page 14 of the SNMP 2.0 Connector Guide the following is specified


Install the SNMP Connector

Install the Catalyst Connector for the SNMP on the same server where Catalyst Container and IFW Proxy is installed and running.

Important! Install the CA Catalyst Container before you install the SNMP Connector. The IFW proxy must be installed on the same container before the SNMP Connector shows up in the SOI.

 

The Catalyst Container and IFW proxy are not prerequisites for the 2.0 version of the connector.

 

The 2.0 version should be installed using Integration Services from the 3.2 or 3.3 Installation media or from the RO42435 patch for SOI 3.1 versions.

 

The Catalyst Container is required for the 4.2.00 version of the SNMP connector.

Attachments

    Outcomes