RHEL6 (64bit) 環境に必要なパッケージについて

Document created by shunsuke_katakura Employee on Mar 24, 2015
Version 1Show Document
  • View in full screen mode

文書番号:            JTEC000074

製品名:                SystemEDGE

バージョン:           12.x

OS:                      RedHat Enterprise Linux 6.x (64bit)

 

Question

SystemEDGE 12.xのインストールスクリプトを実行したところ、次のエラーが発生します。
必要なパッケージを教えてください。

 

Binary file cannot be executed
REASON: The platform does not match or some necessary libraries are missing.
ACTION: Please check that the correct system libraries are used (libc).
Please check also that files can be executed in the following folder:
  /tmp
Installation failed - lsm returned with exit code 1

 

Answer

問題が発生する環境 

Redhat Enterprise Linux 6.x (64bit)


対応

次のパッケージをインストールしてください。

  1.   glibc-<VER>-<VER>.i686
  2. nss-softokn-freebl-<VER>-<VER>.i686

Attachments

    Outcomes