Tech Tip: UCM 3.8 requires KB3033929

Document created by Charles_Nack Employee on Mar 31, 2015Last modified by SamCreek on Dec 17, 2016
Version 2Show Document
  • View in full screen mode

This is documented in the Release Notes under Known Issues.

Please be aware before upgrading to UCM 3.8

 

Installing UCM 3.8 Collector

You see the following UCM Collector Error in the Windows Events, System Error Log:
The CA UCM Collector service depends on the CA UCM NPF Packet Capture Driver service which failed to start because of the following error:
Windows cannot verify the digital signature for this file. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
Workaround:
You must install Microsoft patch KB3033929 (Microsoft security advisory: Availability of SHA-2 code signing support for Windows 7 and Windows Server 2008 R2: March 10, 2015) before installing the UCM 3.8 Collector.
Icon
Note: This patch requires a reboot.

Attachments

    Outcomes