Tech Tip: Message when upgrading to eHealth 6.3.2.x that nhUpgradeOracleDb must be run

Document created by Tom_Hughes Employee on Apr 23, 2015Last modified by SamCreek on Dec 17, 2016
Version 3Show Document
  • View in full screen mode

If you get a message, similar to the following, when upgrading eHealth to 6.3.2.08, and possibly other 6.3.2.x versions, make sure you have downloaded the "Oracle_11.2.0.4_Base" and "Oracle_11.2.0.4_Update".

 

 

--------------------------------------- Checking hot fix(es) and customization(s) ---------------------------------------

Hot fix and customization check complete Checking required processes . . .

The database must be converted before performing an update.
Run nhUpgradeOracleDb
as specified in the installation documentation.


This problem was seen, when a customer only downloaded the eHealth 6.3.2.08 software package, and not the Oracle Base and Update packages

So, make sure that you follow the instructions in the README and install guide, and download the following, and expand into their own folder, per installation instructions


eHealth 6.3.2.x Release

Oracle 11.2.0.x Base

Oracle 11.2.0.x Update



Attachments

    Outcomes