Tech Tip : Err - The solution kit cannot be installed in CCC 2.8\2.9

Document created by SurendranathKS Employee on Jun 1, 2015Last modified by SurendranathKS Employee on Aug 13, 2015
Version 3Show Document
  • View in full screen mode

Is this the error message? Is this CCC 2.8?

solution kit.JPG

 

Any existing data adapter\solution kit will fail with the error aforesaid in CCC 2.8 due to encrypted password.

 

A work-around is to decrypt the password manually, below are the steps to install the adapter

1. Make a copy of config.txt located in C:\Program Files\CA\Capacity Command Center 2.8\ApacheTomcat\webapps\DM\WEB-INF\classes

2. Update the password field with the actual password and save the file

    password.png

3. Install the data adapter\solution kit

4. Once the install finishes, remember to rename\delete the config.txt file and replace the original config.txt in the same location.

 

This document was generated from the following discussion: What are the dependencies for the solution kit installers?

1 person found this helpful

Attachments

    Outcomes