CA20150604-01: Security Notice and SysEdge

Document created by BarbM Employee on Jun 10, 2015Last modified by BarbM Employee on Jun 17, 2015
Version 2Show Document
  • View in full screen mode

Hi Everyone

 

PLEASE VIEW THE ENTIRE ANNOUNCEMENT BEFORE READING THE FOLLOWING.

 

In case you saw this announcement and was curious about this section:

 

CA Virtual Assurance for Infrastructure Managers (SystemEDGE) does not require CA Common Services.

If no other CA product from this security notice is present on the server, customers may remove

the read, write, and execute permissions from the casrvc and libcaconfigutils.so binaries.

Customers may contact support for further guidance.

 

Removing permissions for these binaries in NO way affects SysEdge.

 

However....

 

You will see this message now:

 

./sysedgectl: line 133: /opt/CA/SharedComponents/bin/casrvc: Permission denied

 

Please IGNORE it, the command you performed has been executed.

 

BUT

 

 

CASRVC is used at install/upgrade time to register the install scripts

so please enable it when this is being performed.

 

 

Kind Regards

Barb

Attachments

    Outcomes