現在使用中のCA 11のバージョンは、R2.2ですが、最新版へバージョンアップを検討していますが、データベースのコンバージョン等必要でしょうか?

Document created by YOSHINORI_MOMIKI Employee on Jun 24, 2015Last modified by YOSHINORI_MOMIKI Employee on Jun 29, 2015
Version 1Show Document
  • View in full screen mode

文書番号: JTEC001227

 

製品名:CA WORKLOAD AUTOMATION RESTART OPTION FOR Z/OS

バージョン:r3.0 以上

OS: z/OS

 

Question


現在使用中のCA 11のバージョンは、r2.2ですが、最新版へバージョンアップを検討していますが、データベースのコンバージョン等必要でしょうか?


Answer


DBのコンバートが必要となってきます。r3.0からは、CA 11のDBであるCMT、JEHFは一つに統合されました。

この機能変更に伴い、CA 11はDBをアクセスするためにDATACOM/ADを利用するようになります。

CA 11をアップグレードする際には、DATACOM/ADも同時に導入する必要があります。

Attachments

    Outcomes