JES3を使用しています。 IATUX30について知っておくべきことは何ですか?

Document created by Kenji_Tsuda Employee on Jul 15, 2015
Version 1Show Document
  • View in full screen mode

文書番号:JTEC001591

製品名:CA Roscoe

バージョン:R6.0

OS:z/OS

 

Question

JES3を使用しています。 IATUX30について知っておくべきことは何ですか?

 

Answer

JES3グローバル・ユーザはIATUX30をインストールする必要がありません。 JES3ローカル・ユーザについては、ATTACH JOB機能で必要となるためIATUX30のインストールが必要です。 IATUX30の正しいバージョンは以下にリストされています。 Prefix.SAMPJCLのusermod MRO6015を使用してモジュールをアセンブル・リンクします。

 

  JES3 SP2.1.5 まで              IATUX30A

 

  JES3 SP2.1.5 および SP4.2.0    IATUX30B

 

  JES3 SP4.2.1 および OS1.2.0    IATUX30C

 

  JES3 OS1.3.0 以上             IATUX30D

Attachments

    Outcomes