JVM 1.7.0_71以上のJVM 1.7使用時にJava WebStartを使用して、Workstationが起動できない

Document created by Takeshi_Matsushima Employee on Jul 27, 2015
Version 1Show Document
  • View in full screen mode
文書番号JTEC001405
製品名CA APM Introscope Workstation
バージョン9.6.1, 9.7.1
OSLinux

 


 

◆ 障害概要

JVM 1.7.0_71以上のJVM 1.7がインストールされたLinux環境でJava WebStart を使用してWorkstationを起動することができない。


◆ 回避策

ダウンロードされたworkstation.jnlpをコマンドラインから-verboseオプションを使用してjavawsで起動して下さい。

例)
# /usr/bin/javaws -verbose workstation.jnlp

Attachments

    Outcomes