Tech Tip: CCA Agent cannot install libstdc++ on 64bit linux system

Document created by BarbM Employee on Aug 14, 2015
Version 1Show Document
  • View in full screen mode

Please check first the agent is supported.

 

These packages are required for the CCA Agent to run:

 

compat-libstdc++-33-3.2.3-39.el6.i686

compat-libstdc++-33-3.2.3-39.el6.x86_64

libstdc++-4.4.7-3.el6.x86_64

libstdc++-4.4.7-3.el6.i686

 

You should find the agent installs after these are installed.

Attachments

    Outcomes