Tech Tip: When I do editing a Service the "custom policy", "Edit" option  is grayed out

Document created by DanielVidusin Employee on Sep 15, 2015
Version 1Show Document
  • View in full screen mode

When you go into the Service Editor you can define custom propagation policy. This is available when you select an item in the modeler and right click on it, then "define policy" then "custom policy", then the "Edit" option. If the option to "Edit" is grayed out that is because you first need to edit the link relationship and set it to custom between the objects. Once this is set you can modify how the policy affects the object.

Attachments

    Outcomes