SystemEDGE をRedhat 7.xにインストールできない

Document created by shunsuke_katakura Employee on Nov 17, 2015
Version 1Show Document
  • View in full screen mode

文書番号:            JTEC002389

製品名:                CA Virtual Assurance for Infrastructure Manager

バージョン:           12.9

OS:                      RedHat 7.x

 

Question

以下を確認し、SystemEDGEをRedhat 7.xにインストールしようとしました。

 

https://communities.ca.com/docs/DOC-231158072

 

しかしながら、以下のメッセージが出力され、インストーラが終了します。どうしたら良いでしょうか?

 

CA-setup bootstrapper version 1.2.0.0

Binary file cannot be executed

Reason: The platform does not match or some necessary libraries are missing.

Action: Please check that the correct system libraries are used (libc).

Please check also that files can be executed in the following folder:

/tmp

Installation failed - lsm returned with exit code 1

 

 

Answer

SystemEDGEのインストールには32bit版のglibc ライブラリを必要とします。

以下よりインストール頂き、再度インストールを実行ください。

 

# yum install libstdc++.i686

Attachments

    Outcomes