RPM Packages Required for Harvest Agent

Document created by yeola02 Employee on Dec 10, 2015
Version 1Show Document
  • View in full screen mode

This document applies to CA Harvest 12.x agent installation on Linux (Redhat and SUSE) platforms.

 

The following is a list of rpm packages (containing libraries) required for Harvest agent:

 

pam-1.1.1-20.el6.i686

ncurses-libs-5.7-3.20090208.el6.i686

compat-libstdc++-33-3.2.3-69.el6.i686

glibc-2.12-1.149.el6_6.9.i686

libgcc-4.4.7-11.el6.i686

audit-libs-2.3.7-5.el6.i686

nss-softokn-freebl-3.14.3-22.el6_6.i686

 

Most of the time these RPM packages would come with the OS installation. Harvest installation would also install some of these automatically if they are not already installed. In the event that you experience any error related to missing libraries, please check with your
System Administrator that the above RPM packages are installed on your system. The following command lists all installed packages:

 

rpm -qa

 

You may open a CA Support case if you need any further assistance.

Attachments

    Outcomes