Change in Compatibility Levels between CA Asset  Portfolio Management and CA Software Asset Manager

Document created by John_Spears Employee on May 9, 2016
Version 1Show Document
  • View in full screen mode

https://support.ca.com/irj/portal/SolutionCDNResults?aparNo=RI89797&actionID=4

*****   Product Maintenance Letter   *****                       

May 3, 2016

 

To:CA IT Asset Manager Customers

From:The CA Technologies IT Asset Manager Product Team                        

Subject:Change in Compatibility Levels between CA Asset Portfolio Management and CA Software Asset Manager                            

 

 

Effective May 2nd, 2016 and with the fix RO89796 (CA APM 12.9.04) and forward, a change has been made to CA Asset Portfolio Management (CA APM) release 12.9 that will allow it to properly support changes made to CA Software Asset Manager (CA SAM) releases 3.6.6 and higher (including releases 4.0.1 and above). This change will allow CA APM 12.9 users to fully use the new releases of CA SAM.

 

This change will result in a known issue with systems using CA APM 12.9 and releases of CA SAM prior to 3.6.6. Specifically, the CA IT Asset Manager (CA ITAM) Home Page feature will not display CA SAM items.  This issue is purely cosmetic to this one page of the application and does not affect the core functionality of either the CA APM or CA SAM components of CA ITAM.

 

If you rely on the CA ITAM Home Page feature, you will need to upgrade to CA SAM 3.6.6 or higher to resolve this issue. There is no other impact to the toolset by this change being made.

 

Thank you for your continued support of CA and its products. If you have any questions about this Product Maintenance Letter or any other questions about this product, please contact your local CA Technical Support organization.

Attachments

    Outcomes