Tech Tip - UIM vmware probe fails to collect data for some monitors and generates an error with 'Failed to configure monitor'

Document created by DavidM Employee on Jul 14, 2016Last modified by SamCreek on Dec 17, 2016
Version 4Show Document
  • View in full screen mode

Problem:

The vmware probe works but fails to collect data for two monitors, Network.Network Packet Transmit Rate and Network.Network Packet Receive Rate.

The vmware log will have entries like these:

\par Jan 10 14:14:34:793\cf0  [BulkSender Monitor, vmware] Sent NimAlarm D, severity=4, message==Failed to configure monitor '<system name or IP address>.Network.Network Packet Transmit Rate'. Updated value will not be available., subsystem=3.37.1, suppressionid=-<random number>, source=null and received confirmation id <random number> \cf1

\par Jan 10 14:14:34:793\cf0  [BulkSender Monitor, vmware] Sent NimAlarm D, severity=4, message==Failed to configure monitor '<system name or IP address>.Network.Network Packet Receive Rate'. Updated value will not be available., subsystem=3.37.1, suppressionid=<random number>, source=null and received confirmation id <random number> \cf1

Environment:

ESX v4.1 and earlier

 

Cause:

The problem is specific to Network.Network Packet Transmit Rate and Network.Network Packet Receive Rate with ESX version 4.1 and earlier.

Resolution:

Update ESX to 5.0 or later.

 

 

Note: this is a copy of my knowledge base document.

TEC1001406 vmware probe fails to collect data for some monitors and generates an error with 'Failed to configure monitor'

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1001406.aspx

Attachments

    Outcomes