Tech Tip - In CA UIM Is it ok to update Java JRE on a system running a hub or robot?

Document created by DavidM Employee on Jul 18, 2016Last modified by SamCreek on Dec 17, 2016
Version 3Show Document
  • View in full screen mode

Question:

Is it OK or even possible to update the Java JRE at a system running a UIM hub or robot?

For security or compatibility concerns there can be a need to update the revision of the Java JRE installed at a system running a UIM hub or robot.

 

Answer:

It is OK to update the revision of Java running a UIM hub or robot but it is not possible to update the revision of the JRE that CA UIM is using.

Updating the revision of Java on a system will not impact UIM and it will not change the revision that UIM uses.

UIM uses the revision of Java supplied by the java_jre probe and does not use Java installed at the system level, so only after a new revision of the java_jre probe is released is it possible.

 

This is a copy of my knowledge base document:

TEC1741404 In CA UIM Is it ok to update Java JRE on a system running a hub or robot?

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1741404.aspx

Attachments

    Outcomes