TECH TIP: After upgrading to UIM v8.47, ldap users are not able to login

Document created by casph02 Employee on Oct 11, 2016Last modified by Melissa Potvin on Dec 17, 2016
Version 4Show Document
  • View in full screen mode

Occasionally, after upgrading to a new version of UIM, and LDAP group will be unable to login to UIM.

Use the following steps to correct this situation.

 

Issue: 

After an upgrade to UIM 8.47, members of an LDAP group are unable to login

Errors like this repeatedly appear in the hub.log:

Logging on to domain "DOMAIN" as user "USER" 

Validating basic Nimbus permission.... (Operator access) 

Permission denied for request (hubsec_list). Will attempt relogin..... 

Relogin (user:user@email.com) succeeded 

 

Permission denied for request (hubsec_list). Will attempt relogin..... 

 

Environment:  

This issue was found using UIM 8.47 but this information is generally applicable to most versions of UIM.

 

Cause:

 

This issue is caused by the ACL losing it's pointer to the LDAP group.

To correct it, the LDAP group will need to be reset with the ACL.

 

Resolution:

 

DIRECT LINK TO ARTICLE 

1 person found this helpful

Attachments

    Outcomes