NFA 9.3.7 Install/Upgrade .NET Framework v 4.7 and 4.6.2

Document created by Shaun_Ellis Employee on Aug 8, 2017Last modified by Shaun_Ellis Employee on Aug 11, 2017
Version 2Show Document
  • View in full screen mode

Microsoft recently released a patch, ref KB3186539 which automatically installs .NET Framework v 4.7. 

CA does not support this version in 9.3.7, we support .NET Framework version 4.6.2.

 

See;

 

https://docops.ca.com/ca-network-flow-analysis/9-3-7/en/installing/system-recommendations-and-requirements/windows-servers/install-net-framework

 

CA engineering confirmed that when the code freeze for the release of 9.3.7 was in place, .NET Framework v 4.7 had not yet been released, so therefore it was not tested with NFA 9.3.7, and therefore it is NOT supported.

 

If you have installed the patch, and then tried to install 9.3.7 on your Havester, the install script will halt having detected that v 4.7 is in place.

 

If you did install the MS patch, as a workaround you can uninstall it, by going to Windows,

Control Panel>Programs>Programs and Features

Uninstall an update' > KB3186539.

 

It is our intention to support .NET Framework v 4.7 in a future release of NFA.

1 person found this helpful

Attachments

    Outcomes