Tech Tips: Installing the DemoServer with a DevTest Install

Document created by MarcyNunns Employee on Sep 15, 2017
Version 1Show Document
  • View in full screen mode

If you get this error when installing the DemoServer with DevTest:


"The selected file does not contain the correct version information for this version of DevTest Solutions."


1. Verify the version of the DemoServer matches your installers.
2. In the file, look at the buildinfo-lisa.txt file and it will show the version.
3. If the version matches, then make sure when installing that you reference the file and not the zip file it is contained in.
Example: The DevTest 9.5.1 DemoServer is contained in which is contained in when you download from CA Support.


If still getting an error, then please open a Support case so we may assist you.