Tech Tip: Anomaly Detector 9.3.8 Fails Due to .NET 4.7 being installed

Document created by Christopher_Walsh Employee on Feb 23, 2018Last modified by Christopher_Walsh Employee on Feb 23, 2018
Version 2Show Document
  • View in full screen mode

FYI, we just found an issue with the Anomaly Detector installer being blocked by the detection of .NET 4.7.

The document below has a workaround for this and a defect has been opened to have a new installer, I will update this thread when that becomes available.

 

 

Anomaly Detector 9.3.8 Fails Due to .NET 4.7 being - CA Knowledge 

 

Document ID : KB000071623
Last Modified Date : 21/02/2018
Show Technical Document Details
Issue:
Anomaly Detector 9.3.8 installation or upgrades fail due to .NET 4.7 being detected.  Anomaly Detector requires .NET 4.6.2 to be installed, if there is a higher version the installation will fail. 
Environment:
Anomaly Detector 9.3.8
Resolution:
1. Open a command prompt:
Setx CA_INSTALL_SKIP_OS_CHECK true /M

2. Run the installation or upgrade again.

3. If prompted with a warning, close that window and all the installation to complete. 

Attachments

    Outcomes