CA 2E 製品 互換性マトリックス

Document created by Toshikazu_Toyama Employee on Jan 22, 2019Last modified by Toshikazu_Toyama Employee on Jan 22, 2019
Version 2Show Document
  • View in full screen mode

文書番号: JTEC002725

Products CA 2E

Release 8.7, 8.6 , 8.5

 

◆ 詳細内容

CA 2E Product Suite Compatibility Matrices

 Last Update: 06/12/2018

CA 2E Product Suite - Supported OS Compatibility Matrix 

 

 

 

 

Release 8.7

 

 

 

IBM i 7.3         

IBM i 7.2        

IBM i 7.12           

IBM i 6.1       

IBM i 5.41

CA 2E

Yes

Yes

Yes

Yes

No

CA 2E Tool Kit

Yes

Yes

Yes

Yes

No

CA 2E Web Option

Yes

Yes

Yes

Yes

No

CA 2E Translator Option

Yes

Yes

Yes

Yes

No

 

 

 

 

 

Release 8.6

 

 

 

IBM i 7.3         

IBM i 7.2        

IBM i 7.12           

IBM i 6.1       

IBM i 5.41

CA 2E

Yes

Yes

Yes

Yes

Yes

CA 2E Tool Kit

Yes

Yes

Yes

Yes

Yes

CA 2E Web Option

Yes

Yes

Yes

Yes

Yes

CA 2E Translator Option

Yes

Yes

Yes

Yes

Yes

 

 

 

 

 

 

 

 

  

 

 

 

5Release 8.57

IBM i 7.3     

IBM i 7.2     

IBM i 7.12   

IBM i 6.1     

IBM i 5.4     

IBM V5R3  

IBM V5R2  

IBM V5R1

CA 2E

Yes

Yes

Yes

Yes

Yes

Yes4

No

No

CA 2E Tool Kit

Yes

Yes

Yes

Yes

Yes

Yes

No

No

CA 2E Web Option

Yes

Yes

Yes

Yes

Yes

Yes

No

No

CA 2E Translator Option

Yes

Yes

Yes

Yes

Yes

Yes

No

No

CA 2E Change Management6                  

Yes

Yes

Yes

Yes3

Yes

Yes

No

No

 

 

Footnotes

  1.      CA 2E r8.7 can be restored at IBM i 5.4. However, new DDL functionality is not supported on IBM i 5.4. Please contact CA Support for details.
  2.      For information on the latest IBM i 7.1 PTFs you should have installed, please see Problem C22E 397.
  3.      For details of CA 2E Change Management (CM) Option compatibility with IBM i 6.1 see Problem C2CM 17.
  4.      The Web Services support in CA 2E r8.5 requires IBM i 5.4, 6.1, 7.1 or 7.2.
  5.      EJB Option has been formally stabilized and withdrawn from CA 2E r8.5.
  6.      CA 2E r8.5 has been tested and certified with Implementer 2009 (CM 8.5), Implementer 2009 SP1 (CM 8.5 SP1) and Implementer 2010 (CM 8.5 SP2).
    Note that Implementer 2009 SP1 and Implementer 2010 are not available from the CA Support website - please contact MKS customer support if you wish to install one of these  releases. There are two known issues at IM 2009 SP1 and IM 2010 - see problems C2CM 20 and C22E 398 for further details. Implementer 2008 is also compatible with CA 2E r8.5 but does not support new 8.5 features such as the Service Program and Web Service function types.
  7.     CA 2E r8.5 has been retired from Support, starting from November 30th, 2015.

 

      

 

CA 2E Web Option - Release - Browser Compatibility Matrix                    

 

 

 

r8.5         

r8.6         

r8.7         

Internet Explorer 6.0

Yes

 

 

Internet Explorer 7.0

Yes

 

 

Internet Explorer 8.0

Yes

Yes

Yes

Internet Explorer 9.0

Yes

Yes

Yes

Internet Explorer 10.0

 

Yes

Yes

Internet Explorer 11.0

 

Yes

Yes

 

 

 

CA 2E - Implementer/CM Compatibility Matrix

 

                                      CM/Implementer

CA 2E

Release

Implementer Version

CM 2E Version

Name used on CA Web

IBM i versions supported      

CA 2E r8.5         

CA 2E r8.6         

CA 2E r8.7

2009 SP1      

6.3 100226      

 8.5 1027 or 8.5 SP1

CM 2E 8.5 1027

(Implementer 2009 SP1)

IBM i V5R3, V5R4, 6.1, 7.1     

Yes

No

No

2010          

6.4 100729      

 8.5 1034 or 8.5 SP2

 

CM 2E 8.5 1034

(Implementer 2010)

IBM i V5R3, V5R4, 6.1, 7.1     

Yes

No

No

10.1

6.5 110209      

 8.5 1043

 

CM 2E 8.5 1043

(Implementer 10.1)

IBM i V5R3, V5R4, 6.1, 7.1     

Yes

No

No

10.2

6.6 111014      

 8.5 1073

CM 2E 8.5 1073

(Implementer 10.2)

IBM i V5R4, 6.1, 7.1                 

Yes

Yes

No

10.3

7.0 130906      

 8.6 1009

CM 2E 8.6 1009

(Implementer 10.3)

IBM i V5R4, 6.1, 7.1                 

Yes

Yes

No

11.0

7.1 140429      

 8.6 1038

CM 2E 8.6 1038

(Implementer 11.0)

IBM i V6R1, 7.1, 7.2                 

Yes

Yes

Yes1

11.1

7.2 141217      

 8.6 1066

CM 2E 8.6 1066

(Implementer 11.1)

IBM i V6R1, 7.1, 7.2                 

Yes

Yes

Yes1

11.2

7.3 150812      

 8.6 1114

CM 2E 8.6 1114

(Implementer 11.2)

IBM i V6R1, 7.1, 7.2, 7.3         

Yes

Yes

Yes1

12.0

7.4 160329      

 8.6 1114

CM 2E 8.6 1114

(Implementer 12.0)

IBM i V6R1, 7.1, 7.2, 7.3         

Yes

Yes

Yes1

12.1

7.5 170404      

 8.6 1204                    

CM 2E 8.6 1204

(Implementer 12.1)

IBM i 7.1, 7.2, 7.3                    

 Yes

Yes

Yes1

12.2

7.6 180223      

 8.6 1245                    

CM 2E 8.6 1245

(Implementer 12.2)

IBM i 7.12, 7.22, 7.32                

Yes

Yes

Yes1

  

Footnote

  1.        The new DDL promotion functionality introduced in CA 2E r8.7 (DDL to DDL and DDS to DDL) is available with Implementer 11.0 + patch 948724/ Implementer 11.1 and above.
  2.         Implementer 12.2 requires International Components for Unicode licensed product (5770-SS1, Option 39) on IBM i 7.1 TR10, 7.2 TR2, or 7.3.

  

 

 

Attachments

    Outcomes