Mac Management Group

Latest Discussions

  • Profile Picture

    Altiris Rules

    I'm installing SEP 1.43RU1 on any Mac in Altiris that is running Catalina or Big Sur. I don't want it installed on any other OS version so I use Applicabilty rules. Catalina is easy to specify using 10.15 however I cannot get Big Sur to work. I've tried ...

  • I'm attempting to install Altiris CEM 8.5.5017 on OS X Catalina 10.15.3. Everything looks good until it get's to the end of the process and I receive this message: Installing AltirisLSC-CEM8.5.5017-2.pkg... Successfully installed AltirisLSC-CEM8.5.5017-2.pkg. ...

Community Engagement Leaderboard

Latest Shared Files

Most Active Users