Modify the LDAP authentication in SDM

Idea created by micah.garsidewhite on Sep 24, 2014
    Not planned
    Score1
    • micah.garsidewhite

    Currently " " or space characters can not be included in the DN of the user for LDAP.  According to support the following modification will fix this behavior:


    change LDAP_AUTH_NEGOTIATE to LDAP_AUTH_SIMPLE


    This change is not really supported, so I would like to see an option added to SDM to allow for this selection or to have the change explicitly made.  EEM accepts space characters, and I would expect similar behavior among related products.