Compatibility between SiteMinder Policy Server and oracle internet directory 11.1.7

Idea created by smita.singh on Oct 5, 2015
    Not planned
    Score1
    • smita.singh

     

    we are upgrading our DB to latest version , we would require to upgrade OID from 11.1.6 to 11.1.7 to have it compatible with new DB latest version .

     

    we are using :

     

    SiteMinder Policy Server CA R12SP3CR11

     

    SiteMinder SDK CA R12SP3CR11

     

    SiteMinder WebAgent CA R12SP3CR11

     

    From the above we have got to know that policy server R12SP3CR11 will not support OID(oracle internet directory)  11.1.7 .

     

    Please help me making it certified with OID 11.1.7 .

    Also provide me the step to work on it ...

     

    Thank you in advance .