CA BSI with IE11 & Firefox

Idea created by sna.service.vision.team on Nov 4, 2015
    Wish-Listed
    Score26

    Currently CA BSI's Latest Version 8.3.5 works only in compatibility mode with IE11. Since our organization  ( and lot others) will be moving to IE11 and and above Can  a patch or release be provided to provide a full compatibility with IE11. And other browsers as well.