CA DataMinder 14.5 Client to support Win10 Desktops

Idea created by gs-orchestria on Aug 4, 2016
    New
    Score2
    • gs-orchestria
    • Hallett_German

    This enhancement is indeed required when one has not yet certified 15.x infra and want to plan utilizing the existing version of 14.5 Infrastructure + stay inline with upgrade of Win10 desktops. Can this be prioritized so 14.5 infra supports Win10 Desktops.