-     Support UIM database connections to SQL Server 2014 with TLS 1.2

Idea created by barmi15 Employee on Aug 8, 2016
    Currently Planned
    Score31
    • PCI DSS 3.1 compliance requires TLS 1.0 be replaced with TLS 1.1 or TLS 1.2 by June 2018 (see the PCI Security Standards press release).  Microsoft added TLS 1.2 support to Microsoft SQL Server 2014 through service packs and customer updates that were delivered beginning in early 2016.  UIM needs to install, run, and upgrade using a Microsoft SQL Server 2014 database which is configured to only allow TLS 1.2 connections.