UIM : Option to suppress robot inactive alerts when device is placed in maintenance from UMP

Idea created by Phani Devulapalli Champion on Sep 21, 2017
    Wish-Listed
    Score48

    Please add an option/logic to suppress robot inactive alerts when device is placed in maintenance from UMP.

     

    Robot inactive alerts generated by HUB are not normally suppressed when the specific device is placed in maintenance mode. When ever a robot is placed in maintenance we expect all the alerts that are generated against that robot are to be suppressed, but this doesn't normally happen .

     

    Just to avoid this situation we have to create a pre-processing rule in NAS to suppress all the alerts generated by the device . Maintenance mode in UMP seems to be completely useless against the robot inactive alerts and the purpose of the maintenance mode itself is defeated here .

     

    Most of the cases devices are placed into maintenance by non administrative users like the Windows team or the Unix team who do not have access to the IM console or do not have the needed knowledge to open NAS probe and configure a rule in addition to setting the device in maintenance from UMP. In most of the cases a UIM admin needs to step in and create a pre-processing rule and this becomes quite a tedious task in a large scale environment where multiple changes are scheduled during the day.

     

    In addition to the robot inactive alerts we do have a similar issue with alerts generated by net_connect probe for ping tests as they do not get suppressed when maintenance is set from UMP

     

    Adding the logic to suppress all the alerts generated against the device/robot including the robot inactive alerts and alerts generated by other probes like net_connect would be of great help

     

    Refer below

     

    Robot inactive alerts not suppressed when device is placed in maintenance ?