Improve APM Install prerequisites check information

Idea created by sorin.chira on Dec 7, 2017
    Under review
    Score2
    • sorin.chira
    • Ian_Turner

    During APM 14.1 installation we got an ".NET framework 2.0" is not installed message (the little red cross icon). Actually the user installing APM was missing the permission to access registry.

    The user installing APM was local admin but a group policy was restricting his permissions on registry.

    I would have expected the installer to report the user cannot access Registry, not that .NET Framework is not installed, which was not true.