PAM Xceedium browser is not compatible with Datastage Web Applicatiion

Idea created by Manirul_khan on Jun 14, 2018
    New
    Score1
    • Manirul_khan

    Organization : Lowe's India.

    PAM version : 2.8.4.1

     

    Hi Team,

     

    In our environment, we are trying to launch web applications from PAM solutions. But the Internal PAM browser does not support that version wherein Internet Explorer it is launching as expected. But as Internet explorer does not give us the functionalities of session recording we cant launch it from Internet Explorer.

     

    The web application which we are trying to launch is IBM Infosphere Datastage. Upon launching the same from PAM xceedium browser, it is giving us an error stating:

     

     IBM InfoSphere Information Server does not support Mozilla Firefox prior to ESR 17 and Microsoft Internet Explorer prior to version 9.0. Browser specified user-agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.52 Safari/537.36.

     

    I have raised a  CA Case also bearing Case no : 01094505. 

     

    In the case comments the CA engineer Kevin Dedcovich has suggested us for an enhancement request.

     

    So please upgrade the PAM browser so that it will support all kind of web url's which will help us onboarding the applications quickly.

     

    Please find the attached screenshots for reference.

     

    Reagrds,

    Manirul

    Attachments