The XenDesktop probe should support recent Citrix versions

Idea created by dakoServFFR on Jun 18, 2018
    New
    Score3
    • robert.koehler
    • Ryan Dunn
    • dakoServFFR

    The latest Citrix Version that is supported by the XenDesktop probe,
    according to the release notes and verified by CA Support,
    is 7.8 (which is more than two year old).

     

    More recent versions (currently 7.18) are not supported.

     

    UIM should support current versions, at least 7.1x.

     

    Frank