Add support for the recent version of Tomcat 9.x and JRE 10.x

Idea created by KarenMatoke Employee on Jul 31, 2018
    Wish-Listed
    Score13

    According to the Supportability Matrix for CA Service Desk Manager 17.1 been certified against Tomcat 8.5.6 and JRE 1.8.0_112. 

    Reference: 
    https://docops.ca.com/ca-service-management/17-1/en/ca-service-management-17-1-release-notes/supportability-matrix#SupportabilityMatrix-Third-PartyCommonComponents 
    Third-Party Common Components: 
    CA SDM | CA Service Catalog | CA APM | USS | xFlow Analyst Interface 
    Apache Tomcat | (8.5.6) | (8.5.6) | (8.5.6) | (7.0.40) | NA 
    Java Runtime Environment (JRE) | (1.8.0_112) 32-bit | (1.8.0_112) 64-bit | (1.8.0_112) 32-bit | (1.7.0_51) 64-bit | (1.8.0_112) 64-bit 

    The current versions that are available are: 
    Tomcat 9.0.10, Released 2018/06/26. 
    JRE 10.0.2 , Released 2018/07/17. 

    References: 
    1. https://wiki.apache.org/tomcat/TomcatVersions 
    2. http://www.oracle.com/technetwork/java/javase/downloads/index.html 


    Business Impact (provided by customer in the case: 
    "Our customer requires the latest certified solutions to reduce vulnerabilities where possible." 

    When will Tomcat 9.0.10 and JRE 10.0.2 (as minimum point releases) be supported/certified for CA SDM?