Oracle Probe - Support for Oracle Database 18c

Idea created by Marius_N on Nov 16, 2018
    New
    Score3
    • SupportAspicon81983178
    • David_Kim
    • Marius_N

    Hello!

     

    At this moment, the latest version of Oracle probe does not support version 18c of Oracle database.

    We have installed the probe in an 18c environment and for some of the metrics collected (like free tablespace) we receive an alarm saying that metric for Oracle 18 is not supported.

     

    The support for 18c will eventually be available but I thought it would be good to bring it to your attention, as I am sure there are other companies that started using 18c.

     

    Thank you!

    Regards!

     

    Marius