Xtremio Rest API 3.0 Needs support.

Idea created by ChrisWorrell79780394 on Jan 17, 2019
    New
    Score17

    XIO OS Versions newer than 4.0.2 are no longer supported with the current xtremio probe version 1.01. The probe only supports REST API 2.0 and is leaving us monitoring blind because of the compatibility issues with REST API 3.0. After spending countless hours working with their support team. CA informed us that there is no workaround and advised us to communicate with our product manager. We would like to request that people sharing similar struggles vote for this very much needed update. CA is great about releasing new application supported monitoring, but has a bad habit of NOT maintaining them with newer vendor releases.