Patrick-Dussault

Policy Server 32bit Required Packages Command Line Install on RedHat

Blog Post created by Patrick-Dussault Employee on Apr 19, 2017

A single line to install all required packages for 32bit Policy Server on RedHat 6 :

 

for i in compat-db compat-db42 compat-db43 compat-libstdc++ compat-libtermcap expat libfontconfig libfreetype libICE libidn libSM libstdc++ libuuid libX11 libXau libxcb libXext libXft libXi libXp libXrender libXt libXtst ncurses-libs ; do yum -y install $i.i686 ;done;

Outcomes