annla01

CA IM 14.1 Supported Repositories

Blog Post created by annla01 Employee on Oct 11, 2017

As per platform support matrix for CA IM 14.1 in doc ops <https://docops.ca.com/ca-identity-manager/14-1/EN/platform-support-matrix/server-environments#ServerEnvironments-SupportedRepositories>, CA IM 14.1 supports Oracle 12C (including RAC support) as Database.

 

Now Oracle 12C has new releases R1 and R2.

 

In one of the clients we used Oracle 12C R1 as Database for CA IM 14.1, and this seems to be working. This proves that CA IM 14.1 is compatible with Oracle 12C R1.

 

For the same client, in other environment we used Oracle 12C R2 as Database for CA IM 14.1, and we faced issues while installing the product. We were getting "Invalid Database Configuration Information" as shown.

 

We contacted one of the IM support persons from ITC Hyderabad (India), and came to know that CA IM14.1 supports Oracle 12C R1 as Database and not Oracle 12C R2 version because of a product bug. This is being worked on and will be fixed in CA IM 14.2 release.

 

Support matrix in doc ops is still not updated with Oracle 12C R1.

 

So, for the folks who are trying to use CA IM 14.1 with Oracle 12C R1 - it works good

and for the folks who are trying to use CA IM 14.1 with Oracle 12C R2 - need to wail till the CA IM 14.2 release.

Outcomes