Should Portal Developer be supporting for a Swagger newer version than 2.0?

Poll created by YOTSARUN on Jan 18, 2019

Nowaday, I found that the Portal Developer support a swagger version 2.x. But it will be great if it supports a swagger 3.0 and later version. Because it can use the multiple host, basePath and etc.

4 total votes You cannot vote on this poll
  • Agree
    4
  • Disagree
    0