AnsweredAssumed Answered

JAVA 1.7 and CLARITY 12.1.3

Question asked by b on Mar 1, 2013
Latest reply on Mar 6, 2013 by b
We are on clarity 12.1.3 which supported Java 1.6.0_20 for Client(for MSP interface). EoL for Java 6 is Feb13 - so we are out of support with Java.Our desktop technology team is going to push Java 7 to all computers.

Java 7 is not supported for 12.1.3 MSP interface. I knew in the past that correct Java version was required just during installation of MSP interface.

Has someone experienced similar situation and got a resolution ?

Users have MSP2010 and IE9. Has anyone tested MSP Interface 12.1.3 with Java 7?

Outcomes