AnsweredAssumed Answered

Unusual behaviour : Clarity<-->BO Integration

Question asked by paritosh.hebbal on Jul 24, 2013
Latest reply on Aug 6, 2013 by paritosh.hebbal
We were facing the below mentioned issue a while back and we had to re-create the report from scratch. The same error has come back to haunt us:

We have developed a report in Crystal Reports based on a Stored Procedure. After configuring it in Clarity and running it in BO, everything is smooth. While running it in BO, the database configuration settings are getting prompted by the user, but the report is running fine. As soon as I run it from Clarity, an error shows up:

[color=#ee0000]RPT-0007: Specified report did not execute properly.[color]

As soon as this error comes in clarity, if you go and check BO for db configuration settings, it would have switched on its own to 'Use default ODBC Settings'.

This is happening only with this report, and only after a certain period of running. Basically, it is an intermittent error.

I have found several threads in the community of people facing the same issue for e.g:
100588324

-but it is hard, since the people who start the post do not get back with any update on it.

There is a knowledge base article too, but it is based on Oracle, and we are using MSSQL Server.

Any help would be greatly appreciated...

Outcomes