AnsweredAssumed Answered

Invalid Java Development Kit - ControlMinder

Question asked by cedenoaugusto on Aug 27, 2013
Latest reply on Aug 30, 2013 by cedenoaugusto
Hello.

I am trying install the CA CM Enterprise Management 12.7, and I am getting exactly the same error:
2257417

Invalid Java development Kit "the selected java folder does not seem to contain a java depelopment kit (JDK) but a java runtime environment (JRE) please select a Java Development Kit (JDK)"

I have installed the JDK 1.6.30 since the DVD third Party for Windows.

When I selected JDK 1.6.30, I got the error above mentioned.

What can I do?

Augusto

Outcomes