AnsweredAssumed Answered

WASX7015E: Exception running command: "listServers

Question asked by lkabamba1.1 on Oct 17, 2013
Latest reply on Oct 20, 2013 by Hiko_Davis
Windows 2008 R2
IBM WebSphere Portal 7.0
CA APM 9.5

Getting the following error when running listservers.bat:

C:\ND\WebSphere\AppServer\profiles\Dmgr01\bin>listServers.bat D:\\CA\\Wily
WASX7209I: Connected to process "dmgr" on node QA-Portal-1CellManager01 using SOAP connector; The type of process is: DeploymentManager
Cell Name is QA-Portal-1Cell01
The node name is QA-Portal-1CellManager01
Number of servers in QA-Portal-1CellManager01: 1
process type is DeploymentManager
Server dmgr is running; state is STARTED
The node name is QAPortal1
Number of servers in QAPortal1: 3
process type is ManagedProcess
Agent not configured for WebSphere_Portal @QAPortal1 @QA-Portal-1Cell01
Hence not adding it to the apply_profiles.properties !!
Server WebSphere_Portal is running; state is STARTED

process type is NodeAgent
Server nodeagent is running; state is STARTED

Server server1 is not running
The node name is QAPortal2
Number of servers in QAPortal2: 2
Server WebSphere_Portal_2 is not running
Server nodeagent is not running
The node name is QAPortal3
Number of servers in QAPortal3: 2
Server WebSphere_Portal_3 is not running
WASX7015E: Exception running command: "listServers D:\\CA\\Wily"; exception information:
javax.management.JMRuntimeException: ADMN0022E: Access is denied for the getState operation on Server MBean because of insufficient or empty credentials.

Outcomes