AnsweredAssumed Answered

File Trigger - File:test.file was not found to be valid for processing

Question asked by Juerg_Walther on Jan 8, 2014
Latest reply on Jan 14, 2014 by Juerg_Walther

Hi Community,

I think i'm struggling to bring the File Triggers in place.

After defining the File Triggers on the PAM Domain (in the screenshot "Domäne"), the defalut Environment and on the Orchestrator (the Screenshot shows the domain) following the instructions in the "CA Process Automation Content Administrator Guide" Page 320 and ff, i took the example from  "CA Process Automation Content Designer Guide" on Page 385 and placed the file into
C:\Program Files\CA\PAM\server\c2o\triggers and did wait until the file disappeared. But nothing happend.
Looking into the c2o.log i have the following message:

2014-01-08 15:20:44,047 ERROR [com.optinuity.c2o.triggers.FileTriggerEngine] [       Timer-15] File:test.file was not found to be valid for processing as the file name does not matche the name pattern.

I tried the definitions with extension ( ".*.trigger" or ".*.prg" or ".*.xml") and without (current setting ".*.*") but always the same result.

Any Ideas for this?
Kind Regards
Jürg (Juerg)

The file FileTrigger.xml is the file i placed in the directory
PAM is:
Version: 4.1 SP01 (64bit Installation)
Build: 4.1.100 - May 22, 2013 12:44:46 PM
 

 

Outcomes