AnsweredAssumed Answered

Agents 8.2 compatibility

Question asked by AmorMatip1308159 on Feb 12, 2014
Latest reply on Feb 12, 2014 by AmorMatip1308159

Hi,

Are WAS agents 8.2 compatible with EM 9.5

Thanks

Outcomes