AnsweredAssumed Answered

CABI 3.3 SP1 patch reinstall struggles

Question asked by TDBecker on Apr 3, 2014
Latest reply on Apr 9, 2014 by Chris_Hackett

I am upgrading Clarity to 13.3. Part of the upgrade is the CABI 3.3 SP1 patch.  I made it past the CA part of the install into the BI install wizard.  Part of the check is for disk space, which failed on my server.  I tried to back out of the wizard and finally cancelled it.  I deleted the zip file and now have enough space on my disk.  My problem is that the CA installer thinks the upgrade was successful.  I see the following message in my install.log file:  "after getting, boxiVersion is 3.300000, required boxiversion is 3.200000 Patch SP6 already installed." 

If I try to uninstall the PATCH, I get this message: "This action is only valid for products that are currently installed." 

So, I'm kind of stuck.  This happened to me once before and I think I had to uninstall all of CABI, and then reinstall CABI and then the patch.  Does anyone know of a way I can get the installer to think it is working on a fresh pre-patch version of CABI?   I've compared the folders between my environments and see the the CA part of the install did make changes, so it might be more complicated than just chagning a config file. 

Thanks,

Terry

 

 

Outcomes