AnsweredAssumed Answered

Does OWB v2.1.0 work against Clarity v13.3 ?

Question asked by hemstedn on May 8, 2014
Latest reply on May 29, 2014 by another_martink

We are currently running Clarity v13.2 and OWB v2.1.0

We would like to upgrade Clarity to v13.3 (so we have financial plans against ideas), but release notes state that we would need to use OWB 2.1.1 (and that v2.1.0 is not supported)

Rolling out a new version of OWB at our site is a major issue - we recently went through this when upgrading to v13.2 / OWB 2.1.0 and I'd like to avoid having to do this again if at all possible.

Is anyone successfully using OWB v2.1.0 against Clarity v13.3 ? Are there any particular issues ?

Outcomes